[FRsAG] SuperMicro et assemblage d'usine

Raphael Mazelier raph at futomaki.net
Lun 20 Sep 17:44:06 CEST 2010


  Le 20/09/2010 17:37, Baptiste Malguy a écrit :
>
> Concernant la gamme R300 en particulier, on n'est pas très satisfait.
> On n'a jamais pu précisément expliqué l'origine du problème, mais en
> gros :
> - c'est "lent" (je vais expliquer après),
> - les chip broadcom, ça pue (ou bien les drivers ...)
>
> Contexte logiciel : Debian Lenny et OpenBSD (de 4.4 à 4.7)
>
> Quand je dis "c'est lent", ça concerne les I/O en général. Les
> machines montent vite en charge (load, pas le CPU) sans qu'on
> comprenne vraiment pourquoi. Que ça soit les accès disques ou les
> accès réseaux. Les perfs brutes (débit réseau, bonnie pour les
> disques) sont correctes, mais avec du "vrai trafic", c'est très bof.
> Je tends donc à penser que ça vient de la carte mère, sans pouvoir
> être plus précis.
>
> On l'a remonté à Dell, et des collègues d'autres sociétés ont eu des
> expériences similaires. La série R300 est encore vendu, mais en fin de
> vie. On attaque désormais les R310. On verra bien ...
>
> PS : message subliminal pour Dell : LE truc qui gonfle , c'est le site
> web. A quand un site qui aille plus vite qu'un escargot, et dont les
> pages de création d'un serveur à commander/fabriquer sont exemptes de
> bugs récurrents ?
>

Oui alors je suis en train d'en faire la douloureuse expérience... même 
contexte que toi.
Pour le moment j'ai effectivement cette impression de lenteur (ce que je 
ne comprends pas vraiment, il faut que je regarde précisément la carte 
raid )
En revanche j'ai un gros problème bloquant c'est les cartes broadcom 
avec driver TG3 qui hanguent de manière aléatoire. Génial.
Ça m'apprendra la prochaine fois je prendrai des cartes Intel. En 
attendant je suis a la recherche de toutes expériences similaires.


PS : oui le site DELL est une horreur.

-- 
Raphael Mazelier





More information about the FRsAG mailing list